Bug 251100 - Backtrace in radeon_drv.so on starting X
Backtrace in radeon_drv.so on starting X
Status: CLOSED DUPLICATE of bug 251051
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-07 00:41 EDT by David Nielsen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 04:37:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg.0.log (28.21 KB, text/plain)
2007-08-07 00:41 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2007-08-07 00:41:29 EDT
Description of problem:
As of Rawhide on the 6th of August 2007 I can no longer start X using the radeon
driver. However the bt can be worked around by using the vesa driver.

Backtrace:
0: /usr/bin/X(xf86SigHandler+0x6d) [0x47febd]
1: /lib64/libc.so.6 [0x2aaaab611870]
2:
/usr/lib64/xorg/modules/drivers//radeon_drv.so(RADEONSetSyncRangeFromEdid+0x18)
[0x2aaaacf663f8]
3: /usr/lib64/xorg/modules/drivers//radeon_drv.so [0x2aaaacf58385]
4: /usr/lib64/xorg/modules/drivers//radeon_drv.so(RADEONPreInit+0xac6)
[0x2aaaacf5b586]
5: /usr/bin/X(InitOutput+0x9ad) [0x463a8d]
6: /usr/bin/X(main+0x275) [0x4346e5]
7: /lib64/libc.so.6(__libc_start_main+0xf4) [0x2aaaab5fecc4]
8: /usr/bin/X(FontFileCompleteXLFD+0x239) [0x433b99]

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.6.193-1.fc8

How reproducible:
100%

Steps to Reproduce:
1. start x
  
Actual results:
backtrace

Expected results:
Glorious X

Additional info:
Comment 1 David Nielsen 2007-08-07 00:41:30 EDT
Created attachment 160797 [details]
Xorg.0.log
Comment 2 Michael Schwendt 2007-08-07 04:37:47 EDT

*** This bug has been marked as a duplicate of 251051 ***

Note You need to log in before you can comment on or make changes to this bug.