Bug 251197 - Yum-Updatesdb fails to show OSD stating updates are ready in KDE
Summary: Yum-Updatesdb fails to show OSD stating updates are ready in KDE
Status: CLOSED DUPLICATE of bug 212934
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-updatesd (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 18:34 UTC by chris desjardins
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 20:19:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chris desjardins 2007-08-07 18:34:01 UTC
Description of problem:
Yum-Updatesdb fails to show OSD stating updates are ready in KDE


How reproducible:
Always

Expected results:
I would expect yum-updatesdb to run in the background and when an update is 
present I would expect and update notification popping up telling me that an 
update is ready.

Comment 1 Richard Fearn 2007-08-07 18:42:16 UTC
Amazing - I reported a similar problem one minute before this! See bug 251196.

Comment 2 Jeremy Katz 2007-08-07 20:19:48 UTC

*** This bug has been marked as a duplicate of 212934 ***


Note You need to log in before you can comment on or make changes to this bug.