Bug 251207 - kpasswd only rarely uses tcp to contact kpasswd servers
Summary: kpasswd only rarely uses tcp to contact kpasswd servers
Status: CLOSED DUPLICATE of bug 392631
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: krb5   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On: 251206
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 19:14 UTC by Nalin Dahyabhai
Modified: 2008-04-15 17:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 17:31:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nalin Dahyabhai 2007-08-07 19:14:45 UTC
+++ This bug was initially created as a clone of Bug #251206 +++

Description of problem:
The change-password function is hard-coded to use UDP to contact a server
by default, and will only fall back TCP if the UDP server responds with a
response-too-big error, which doesn't work if the server isn't listening
for UDP clients.

Comment 1 Nalin Dahyabhai 2008-04-15 17:31:27 UTC
Bah, tracked this with a different bug ID.  Closing.

*** This bug has been marked as a duplicate of 392631 ***


Note You need to log in before you can comment on or make changes to this bug.