Bug 392631 - kpasswd does not fallback to tcp
kpasswd does not fallback to tcp
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: krb5 (Show other bugs)
5.1
All Linux
urgent Severity low
: rc
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
GSSApproved
: ZStream
: 251207 (view as bug list)
Depends On: 392621
Blocks: 436467
  Show dependency treegraph
 
Reported: 2007-11-20 10:50 EST by Simo Sorce
Modified: 2008-05-21 11:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0381
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:28:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simo Sorce 2007-11-20 10:50:48 EST
+++ This bug was initially created as a clone of Bug #392621 +++

kpasswd code does not fallback to tcp when receiving specific errors or when the
packet is too big for udp
Comment 2 RHEL Product and Program Management 2007-11-20 13:24:32 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 11 Nalin Dahyabhai 2008-04-15 13:31:28 EDT
*** Bug 251207 has been marked as a duplicate of this bug. ***
Comment 13 errata-xmlrpc 2008-05-21 11:28:23 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0381.html

Note You need to log in before you can comment on or make changes to this bug.