Bug 251276 - vbetool gone?
vbetool gone?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-08 00:24 EDT by Alexandre Oliva
Modified: 2015-03-04 20:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 10:04:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2007-08-08 00:24:17 EDT
Description of problem:
I need to POST the video of my notebook after suspend.  pm-utils scripts still
refer to vbetool, but pm-utils no longer provides vbetool, nor does it require a
ny package that does.  In fact, I can't find any package in Fedora that provides
vbetool.  Was the removal (x86_64-only, it's still there in the .i386 build)
intentional?

Version-Release number of selected component (if applicable):
pm-utils-0.99.3-9.fc8.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.Install pm-utils.x86_64
2.Look for /usr/sbin/vbetool
  
Actual results:
Not installed, not provided

Expected results:
Should be there

Additional info:
This may be a fallout of bug 241469
Comment 1 Till Maas 2007-08-30 10:04:50 EDT
In pm-utils-0.99.3-11.fc8.x86_64.rpm there is vbetool again, maybe it was added
even earlier.

Note You need to log in before you can comment on or make changes to this bug.