This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 251372 - USB Flash disk would not mount
USB Flash disk would not mount
Status: CLOSED DUPLICATE of bug 249282
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-08 12:59 EDT by Steve Giess
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 13:39:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Giess 2007-08-08 12:59:01 EDT
Description of problem:
under kernel 2.6.21-1.3228.fc7.i686 my USB Flash disk will not mount when it is 
already inserted at computer power-up. However if the disk is plugged in when 
the computer is running then it is mounted. Udating to kernel 2.6.22.1-
41.fc7.i686 I found the inverse effect - the disk was now detected at power-up, 
but was not detected if plugged in when the computer is running. 
Nautilus.2.18.3-1.fc7.i386 was in force in both cases, also the user 
preferences were the same in both cases.

Version-Release number of selected component (if applicable):


How reproducible:

100% reproducable


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bastien Nocera 2007-08-08 13:39:14 EDT
That has nothing to do with gnome-media.

*** This bug has been marked as a duplicate of 249282 ***

Note You need to log in before you can comment on or make changes to this bug.