Bug 251386 - libsigc++ 2.0.2
Summary: libsigc++ 2.0.2
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: libsigc++   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 251387 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-08 18:13 UTC by Marcela Mašláňová
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 07:47:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcela Mašláňová 2007-08-08 18:13:34 UTC
Could you update on libsigc++ 2.0.2 or there is some problem (dependency)? It's 
needed for new skype etc.

Comment 1 Marcela Mašláňová 2007-08-08 18:16:44 UTC
*** Bug 251387 has been marked as a duplicate of this bug. ***

Comment 2 Denis Leroy 2007-08-10 07:47:57 UTC
Hi Marcela,

libsigc++ is already at its latest version (2.0.17). As a matter of fact,
libsigc++ has not had any new releases for over a year and a half as it's a very
stable library.

As for skype 1.4 beta, i had no problem installing it on either F-7 or Rawhide.
It's RPM lacks a 'Requires: libsigc++20', so one has yum-install that manually.


Comment 3 Marcela Mašláňová 2007-08-10 08:28:49 UTC
Hello,
thanks for your comment, I downloaded libsigc++ and not libsigc++20. Yum doesn't
find the second choice.


Note You need to log in before you can comment on or make changes to this bug.