Bug 251534 - wakes up the sound card when paused
Summary: wakes up the sound card when paused
Status: CLOSED DUPLICATE of bug 253445
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: wakeup
TreeView+ depends on / blocked
 
Reported: 2007-08-09 16:32 UTC by Bill Nottingham
Modified: 2014-03-17 03:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 11:39:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-08-09 16:32:17 UTC
Description of problem:

When rhythmbox is paused, the sound card causes ~50 interrupts per second (as
measured with powertop). When rhythmbox is *stopped*, there are no interrupts.

totem shows a similar amount of interrupts when ran, whether stopped or paused.
Ergo, the problem is presumably in gstreamer somewhere.

Version-Release number of selected component (if applicable):

rhythmbox-0.11.1-1.fc8
totem-2.19.4-2.fc8
gstreamer-0.10.14-2.fc8

Comment 1 Bill Nottingham 2007-08-09 16:48:29 UTC
Similar behavior is seen in ogg123, and even rec.

However, it doesn't happen with 'cat /dev/dsp'. So, most likely culprit is alsa.

Comment 2 Bastien Nocera 2007-08-20 11:39:31 UTC

*** This bug has been marked as a duplicate of 253445 ***

Comment 3 Arjan van de Ven 2007-08-20 13:51:54 UTC
note: cat /dev/dsp uses OSS emulation not native alsa


Note You need to log in before you can comment on or make changes to this bug.