Bug 25158 - install display offset to the left
Summary: install display offset to the left
Status: CLOSED DUPLICATE of bug 24346
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-28 22:13 UTC by Gene Czarcinski
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 18:31:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-01-28 22:13:42 UTC
System:  dual P-III, Rage 128, KDS monitor( H:30-70 KHz, V: 50-140 Hz).

The GUI display durring install is offset to the left about 0.3 inches. 
When booted, the x-window display on the installed system  is fine
(1280x1024, centered).

Comment 1 Michael Fulbright 2001-01-30 00:40:01 UTC
This is probably due to the installer using the framebuffer by default. If you
boot the installer with the 'nofb' option on the command line does it behave
differently?

Comment 2 Gene Czarcinski 2001-01-31 11:28:33 UTC
OK, I tried "nofb" and the display was fine.  This needs more warning to the
user.

Comment 3 Brent Fox 2001-02-02 09:18:33 UTC

*** This bug has been marked as a duplicate of 24346 ***


Note You need to log in before you can comment on or make changes to this bug.