Bug 251612 - CGI::Ex: update to 2.18
CGI::Ex: update to 2.18
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-CGI-Ex (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On: perl-Template-Alloy
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 22:31 EDT by Chris Weyl
Modified: 2007-12-06 12:40 EST (History)
0 users

See Also:
Fixed In Version: 2.21-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 12:40:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2007-08-09 22:31:31 EDT
2.18 is available.
Comment 1 Chris Weyl 2007-11-05 11:13:43 EST
Done for devel; waiting for perl-Template-Alloy to be pushed for F-8.
Comment 2 Fedora Update System 2007-11-14 22:39:05 EST
perl-CGI-Ex-2.21-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-CGI-Ex'
Comment 3 Fedora Update System 2007-12-06 12:40:19 EST
perl-CGI-Ex-2.21-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.