Bug 25167 - Address usage problem Netscape Communicator
Summary: Address usage problem Netscape Communicator
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-29 02:52 UTC by Ed Hollander
Modified: 2014-03-17 02:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-29 02:52:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Hollander 2001-01-29 02:52:34 UTC
While using Netscape-Communicator 4.72 in the Linux Standard 6.2
distribution, the following
occurs every time I select an address from the address book for a new
message. 
I select the address - then press the To : CC : or BCC button and the
entire Netscape Communicator application closes.

I could understand the close when the application is requested to close.

If the internet address is manually entered in to the To or CC - works just
fine.

Does not seem to matter if under the K desktop or the GNOME x-windows
interface.

Comment 1 Bill Nottingham 2001-01-29 03:13:09 UTC

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.