Bug 251829 - Crash when attempting to run java applets from www.jigzone.com
Summary: Crash when attempting to run java applets from www.jigzone.com
Status: CLOSED DUPLICATE of bug 304021
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.5.0-gcj   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Fitzsimmons
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 00:42 UTC by Charles A Crayne
Modified: 2008-04-02 21:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 21:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full debug log session (134.14 KB, text/plain)
2007-08-12 03:09 UTC, Charles A Crayne
no flags Details

Description Charles A Crayne 2007-08-12 00:42:57 UTC
Description of problem:
libgcjwebplugin.so allows 64-bit Firefox to run some java applets, but fails to
run applets from www.jigzone.com.

Version-Release number of selected component (if applicable):
libgcj-4.1.2-12.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Browse www.jigzone.com
2. Select any puzzle
3.
  
Actual results:
Times out waiting for applet to start.

Expected results:
Puzzle applet should load and run.

Additional info:
  PIPE: applet viewer read:instance-12203-0
  PIPE: applet viewer read:handle 56626591
  PIPE: applet viewer read:instance-12203-0
  PIPE: applet viewer read:width 1
  PIPE: applet viewer read:instance-12203-0
  PIPE: applet viewer read:height 1
Exception in thread "Thread-5" java.lang.NoClassDefFoundError:
netscape.javascript.JSObject
   at jz.a(jz.java)
   at jz.k(jz.java)
   at jz.run(jz.java)
   at java.lang.Thread.run(libgcj.so.8rh)
  PIPE: applet viewer read:destroy
  PIPE: applet viewer read:shutdown
appletviewer: exiting plugin appletviewer

Comment 1 Charles A Crayne 2007-08-12 03:09:29 UTC
Created attachment 161130 [details]
Full debug log session

Comment 2 Thomas Fitzsimmons 2008-04-02 21:03:40 UTC

*** This bug has been marked as a duplicate of 304021 ***


Note You need to log in before you can comment on or make changes to this bug.