Bug 251843 - Kernel panic
Summary: Kernel panic
Status: CLOSED DUPLICATE of bug 251816
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 10:29 UTC by leigh scott
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 03:28:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description leigh scott 2007-08-12 10:29:49 UTC
Description of problem:

Kernel panic


Version-Release number of selected component (if applicable):

0.96.rc2.git2.fc8
0.99.rc2.git3.fc8

How reproducible:

everytime I boot


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

insmod: error inserting '/lib/sata_nv.ko' : -1 key was rejected by service
stabilized: open /proc/scsi/scsi : no such file or directory

and the same for

/lib/sd_mod.ko
/lib/libata.ko
/lib/ata_generic.ko
/lib/pata_amd.ko

there may be more but I am unable to access them

Comment 2 Bill Nottingham 2007-08-13 03:28:45 UTC

*** This bug has been marked as a duplicate of 251816 ***


Note You need to log in before you can comment on or make changes to this bug.