Bug 251816 - kernel 2.6.23-0.96.rc2.git2.fc8 does not boot due to failed signature verifications
Summary: kernel 2.6.23-0.96.rc2.git2.fc8 does not boot due to failed signature verific...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 251843 251870 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-11 20:54 UTC by Michal Jaegermann
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 16:49:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen output when the kernel panics (3.58 MB, image/jpeg)
2007-08-14 02:03 UTC, Aravind Seshadri
no flags Details

Description Michal Jaegermann 2007-08-11 20:54:09 UTC
Description of problem:

While trying to boot kernel-2.6.23-0.96.rc2.git2.fc8 I am getting
the following:
....
Loading dm-snapshot.ko module
Module signature verification failed
insmod error inserting /lib/dm-snapshot.ko: -1 Key was rejected by service
Loading scsi_wait_scan.ko
....
Error: Module scsi_wait_scan.ko does not exist in /proc/modules

followed by a kernel panic as no disk partitions can be found.
2.6.23-0.74.rc2.git1.fc8 still boots.

Module scsi_wait_scan.ko is present in initrd but maybe those errors
are caused by earlier problems?

BTW - if I need an external module in order to boot, which happened
on various occasions in the past, then what?

Version-Release number of selected component (if applicable):
kernel-2.6.23-0.96.rc2.git2.fc8

Comment 1 William Lovaton 2007-08-12 22:20:56 UTC
I'm seeing this problem too after I updated my Fedora 7 system to rawhide
earlier today

Comment 2 yonas abraham 2007-08-13 02:30:11 UTC
me too. I can boot fine using kernel-2.6.23-0.74.rc2.git1.fc8 (previous) It is
wise now to increase installonly_limit to 3 or higher on /etc/yum.conf. 

Comment 3 Bill Nottingham 2007-08-13 03:28:48 UTC
*** Bug 251843 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2007-08-13 03:29:05 UTC
*** Bug 251870 has been marked as a duplicate of this bug. ***

Comment 5 leigh scott 2007-08-13 11:50:08 UTC
I updated to kernel-2.6.23-0.101.rc2.git5.fc8.x86_64 and my problem is fixed

Bug 251843

Comment 6 Aravind Seshadri 2007-08-14 02:03:21 UTC
Me too. I am seeing it on F8T1 when I updates the kernel today. Attached is a
picture of the screen output.

Comment 7 Aravind Seshadri 2007-08-14 02:03:40 UTC
Created attachment 161240 [details]
Screen output when the kernel panics

Comment 8 Aravind Seshadri 2007-08-14 02:04:38 UTC
Me too. I am seeing it on F8T1 when I updates the kernel today. Attached is a
picture of the screen output.

Comment 9 William Lovaton 2007-08-14 13:59:03 UTC
The latest kernel update from rawhide fixed the problem.  My system is now
functional... thanks.


Note You need to log in before you can comment on or make changes to this bug.