Bug 251904 - Search Tab: package Summary and Description is not translated
Summary: Search Tab: package Summary and Description is not translated
Status: CLOSED DUPLICATE of bug 251662
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-13 12:11 UTC by Stepan Kasal
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 15:23:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stepan Kasal 2007-08-13 12:11:44 UTC
In the search tab, the package summary and the description (hidden under the
"deatiled information") is translated only for "Istalled Packages," but not for
"Available Packages".

As an example, try searching for "pam-devel" with LANG=cs_CZ.UTF-8.

Analogous problem is present in yum, see bug #251891.

(Observed with pirut 1.3.9.)

Comment 1 Jeremy Katz 2007-08-13 15:23:44 UTC

*** This bug has been marked as a duplicate of 251662 ***


Note You need to log in before you can comment on or make changes to this bug.