Bug 251662 - Browse tab: package Summary is not translated
Summary: Browse tab: package Summary is not translated
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 7
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 251904 251906 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-10 10:25 UTC by Stepan Kasal
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 15:32:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stepan Kasal 2007-08-10 10:25:07 UTC
Observe:
- start pirut with a local LANG
- select tab "Browse"
- select a group
- click on the button "Optional packages"

then the package summaries there are not translated, though the translated
strings are available in the catalogue from specspo package.

The same problem appears during the instalation of Fedora, but since I suppose
the installer uses the same Python code, I file the bug only once.  Please clone
if necessary.

Comment 1 Jeremy Katz 2007-08-10 15:32:19 UTC
Yeah, as long as we include the specspo files in the installer images, this will
fix for it also.  Fixed for 1.3.10

Comment 2 Jeremy Katz 2007-08-13 15:23:47 UTC
*** Bug 251904 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2007-08-13 15:24:06 UTC
*** Bug 251906 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.