Bug 251906 - List tab: package Summary is not translated
List tab: package Summary is not translated
Status: CLOSED DUPLICATE of bug 251662
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-13 08:37 EDT by Stepan Kasal
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 11:24:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2007-08-13 08:37:17 EDT
In the "List" tab, the package summaries are translated only for "Installed
Packages," but not for "Available Packages".

As an example, try looking at "pam-devel" with LANG=cs_CZ.UTF-8.

Analogous problem is present in yum, see bug #251891.

(Observed with pirut 1.3.9.)
Comment 1 Jeremy Katz 2007-08-13 11:24:02 EDT

*** This bug has been marked as a duplicate of 251662 ***

Note You need to log in before you can comment on or make changes to this bug.