Bug 251909 - Populate orgid for user service
Summary: Populate orgid for user service
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On: 433492
Blocks: 244391 345571
TreeView+ depends on / blocked
 
Reported: 2007-08-13 13:13 UTC by James Bowes
Modified: 2013-01-10 09:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 14:05:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Bowes 2007-08-13 13:13:45 UTC
User registration via the backend does not consistently populate the org id
field. Fix this.

Comment 1 James Bowes 2007-10-08 21:25:34 UTC
Chris, I think what's going on here is the org_id field will not be filled in
when we are creating a new user that isn't to be added to an exisiting org; it
should get its own new org. Does this make sense? What should happen in that case?

Comment 2 James Bowes 2007-11-06 18:16:09 UTC
From what Chris tells me, this will require a change in the userservice code. So
it may or may not require a change on our part. Moving to 505-triage.

Comment 3 James Bowes 2008-03-11 13:01:11 UTC
Since we're disabling new user creation in rhn_register, this won't be a problem
any longer.


Note You need to log in before you can comment on or make changes to this bug.