Bug 252013 - error message printed to console
Summary: error message printed to console
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-cdt   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeff Johnston
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 320291 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-13 19:44 UTC by Ben Konrath
Modified: 2008-02-12 21:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 21:01:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Konrath 2007-08-13 19:44:44 UTC
Description of problem:


!ENTRY org.eclipse.ui.workbench 2 0 2007-08-13 15:26:14.654
!MESSAGE A handler conflict occurred.  This may disable some commands.
!SUBENTRY 1 org.eclipse.ui.workbench 2 0 2007-08-13 15:26:14.655
!MESSAGE Conflict for
'AUTOGEN:::com.redhat.eclipse.cdt.autotools.actionSets/com.redhat.eclipse.cdt.autotools.actions.invokeAutoconf':
HandlerActivation(commandId=AUTOGEN:::com.redhat.eclipse.cdt.autotools.actionSets/com.redhat.eclipse.cdt.autotools.actions.invokeAutoconf,
       
handler=ActionDelegateHandlerProxy(null,com.redhat.eclipse.cdt.autotools.actions.InvokeAutomakeAction),
       
expression=AndExpression(ActionSetExpression(com.redhat.eclipse.cdt.autotools.actionSets,org.eclipse.ui.internal.WorkbenchWindow@51a9876e),WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@51a9876e)),sourcePriority=16640)
HandlerActivation(commandId=AUTOGEN:::com.redhat.eclipse.cdt.autotools.actionSets/com.redhat.eclipse.cdt.autotools.actions.invokeAutoconf,
       
handler=ActionDelegateHandlerProxy(null,com.redhat.eclipse.cdt.autotools.actions.InvokeAutoconfAction),
       
expression=AndExpression(ActionSetExpression(com.redhat.eclipse.cdt.autotools.actionSets,org.eclipse.ui.internal.WorkbenchWindow@51a9876e),WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@51a9876e)),sourcePriority=16640)

Version-Release number of selected component (if applicable):

eclipse-cdt-4.0.0-2.fc8.x86_64

Comment 1 Jeff Johnston 2008-02-12 21:01:04 UTC
Problem has been fixed.  The handlers were using the same id.

Comment 2 Jeff Johnston 2008-02-12 21:02:13 UTC
*** Bug 320291 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.