This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 25219 - nslookup from bind-utils9.0.1-3 segfaults
nslookup from bind-utils9.0.1-3 segfaults
Status: CLOSED DUPLICATE of bug 25437
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
Florence RC-2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-29 15:34 EST by David Lawrence
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 21:03:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-01-29 15:34:32 EST
nslookup segfaults when executed as :
nslookup <name-to-look-up> <server-to-look-up-in>
Comment 1 Bernhard Rosenkraenzer 2001-01-29 16:12:11 EST
Works perfectly here. Please list the IP and name server you were trying to 
resolve.

Comment 2 Glen Foster 2001-01-29 19:03:35 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 3 Bernhard Rosenkraenzer 2001-01-30 15:56:24 EST
Please provide the required info rather than just changing the state from 
NEEDINFO to something else.
I can't reproduce this problem.
Comment 4 Derek Tattersall 2001-01-30 16:31:52 EST
I was testing bind-8.2.3 yesterday and had set up a slave server to hank in the
test lab.  I used the next machine which had bind-utils-9 installed and did
nslookup server1.netpath.net test178.test.redhat.com.  nslookup from bind-9
segfaulted every time, where nslookup from bind-8.2.3 in the same situation
worked perfectly.  Email me separately to get me set up the slave server on
test178.
Comment 5 Bernhard Rosenkraenzer 2001-02-06 13:13:55 EST

*** This bug has been marked as a duplicate of 25437 ***

Note You need to log in before you can comment on or make changes to this bug.