Bug 252224 - download of stage2.img seems like a hang on network install
download of stage2.img seems like a hang on network install
Status: CLOSED DUPLICATE of bug 112259
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-14 15:54 EDT by thepiratekings
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-15 11:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description thepiratekings 2007-08-14 15:54:21 EDT
Description of problem:
The stage2.img download is 80MB or so, and there's no progress bar so it looks
like the install has hung.  A progress bar would make it clear that the download
is in progress and will eventually finish.

Version-Release number of selected component (if applicable):

How reproducible:
install f7 with boot.img from an http mirror

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Chris Lumens 2007-08-15 11:06:25 EDT

*** This bug has been marked as a duplicate of 112259 ***

Note You need to log in before you can comment on or make changes to this bug.