Bug 252328 - Error when rebooting
Summary: Error when rebooting
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 252449 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-15 13:13 UTC by Sylvain Pasche
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 13:50:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stacktrace (581 bytes, text/plain)
2007-08-15 13:13 UTC, Sylvain Pasche
no flags Details

Description Sylvain Pasche 2007-08-15 13:13:34 UTC
Description of problem:

Reboot from pirut doesn't work after update

Version-Release number of selected component (if applicable):

1.3.10-1.fc8

How reproducible:

Tried once

Steps to Reproduce:
1. Update packages
2. Click the reboot button
  
Actual results:

Stacktrace appears

Expected results:

Computer reboots

Comment 1 Sylvain Pasche 2007-08-15 13:13:34 UTC
Created attachment 161351 [details]
stacktrace

Comment 2 Jeremy Katz 2007-08-15 13:50:10 UTC
Fixed in CVS for 1.3.12; thanks for the report

Comment 3 Jeremy Katz 2007-08-16 15:04:56 UTC
*** Bug 252449 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.