Bug 252449 - Recommend reboot prompt gives exception
Recommend reboot prompt gives exception
Status: CLOSED DUPLICATE of bug 252328
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-15 23:05 EDT by Jim Cornette
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-16 11:04:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Exception saved to file for reboot prompt error (557 bytes, text/plain)
2007-08-15 23:05 EDT, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2007-08-15 23:05:04 EDT
Description of problem:
After applying updates on 8/15/2007 and getting prompt for reboot recommended,
an exception was encountered. 

Version-Release number of selected component (if applicable):

How reproducible:
While reading gweather a prompt comes up in the foreground suggesting a reboot.
I move the prompt out of the way so I could finish with pre-interruption reading
of weather forecast.
After completing a few tasks, I click on the reboot suggested button for reboot
and get this exception generated and save it to file.

Steps to Reproduce:
1.Wonder why balloon does not show updates needed.
2. Notice brown ICON in upper panel, hover over it and see selection to view
3. start update
4. confirm updates and allow dependencies to be added.
5. Continue work with other applications
6. Get Reboot recommended prompt, move it out of the way, continue reading info
from other applications.
7. Go back to prompt for reboot an click reboot.
9. Get exception.
Actual results:
Exception encountered and system did not reboot

Expected results:
system to reboot as suggested by prompt and button

Additional info:

See attachment
Comment 1 Jim Cornette 2007-08-15 23:05:05 EDT
Created attachment 161426 [details]
Exception saved to file for reboot prompt error
Comment 2 Jeremy Katz 2007-08-16 11:04:50 EDT

*** This bug has been marked as a duplicate of 252328 ***

Note You need to log in before you can comment on or make changes to this bug.