Bug 252356 - gramps segfaults on startup
Summary: gramps segfaults on startup
Status: CLOSED DUPLICATE of bug 376881
Alias: None
Product: Fedora
Classification: Fedora
Component: gramps   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-15 15:52 UTC by Steven Usdansky
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 18:51:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Usdansky 2007-08-15 15:52:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. open terminal window (to see what's happening)
2. type gramps
3.
  
Actual results:

~$ gramps
Gtk-Message: Failed to load module "gnomebreakpad": libgnomebreakpad.so: cannot
open shared object file: No such file or directory
Segmentation fault

Expected results:
gramps program should start


Additional info:
I realize this is probably a gnome or gtk bug, but not sure where to file it so
filing it under the app that croaks

Comment 1 Brian Pepple 2007-11-12 18:51:00 UTC

*** This bug has been marked as a duplicate of 376881 ***


Note You need to log in before you can comment on or make changes to this bug.