Bug 25292 - Bad service names chargen-udp, daytime-udp, echo-udp
Bad service names chargen-udp, daytime-udp, echo-udp
Status: CLOSED DUPLICATE of bug 24279
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-30 06:56 EST by Göran Uddeborg
Modified: 2007-03-26 23:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 17:34:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2001-01-30 06:56:43 EST
The configuration files in xinetd, at least up to 2.1.8.9pre13-5 use the
names chargen-udp, daytime-udp, and echo-udp for services in files in
/etc/xinetd.d.  These services are disabled by default, but if one tries to
enable them, the following error messages are reported:

Jan 30 11:16:34 uebn xinetd[29826]: No such internal service: chargen-udp
Jan 30 11:16:34 uebn xinetd[29826]: No such internal service: daytime-udp
Jan 30 11:16:34 uebn xinetd[29826]: No such internal service: echo-udp

Apparently, the names shoud be without the "-udp" suffix.
Comment 1 Trond Eivind Glomsrxd 2001-01-30 11:54:49 EST

*** This bug has been marked as a duplicate of 24729 ***
Comment 2 Göran Uddeborg 2001-01-31 18:52:09 EST
Bug 24729 seems to be about something completely different., doesn't it?  Is it
the reference to 24729 which is wrong, or did you mark the wrong bug as a
duplicate 24729?
Comment 3 Trond Eivind Glomsrxd 2001-01-31 18:59:15 EST
Doh... it's a duplicate of #24279, not #24729. Thanks for the catch.

*** This bug has been marked as a duplicate of 24279 ***
Comment 4 Göran Uddeborg 2001-02-01 17:34:39 EST
Strange, I thought I searched (among other things) for bugs with "-udp" in the
description.  But you are quite right, I duplicated a previous report.

Note You need to log in before you can comment on or make changes to this bug.