Bug 25298 - text installer dies when Radeon selected
Summary: text installer dies when Radeon selected
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 25740 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-30 14:19 UTC by Chris Runge
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 20:43:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-01-30 14:19:05 UTC
beta 3 (fisher)

text install using NFS

after selecting Radeon (ATI Radeon AGP VIVO) video card (it wasn't
autodetected):

Exception Occurred

Traceback (innermost last):
  File "/usr/bin/anaconda", line 503, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 1179, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 529, in
__call__
    if server:
NameError: server

Comment 1 Michael Fulbright 2001-01-30 17:41:26 UTC
Assigning to a developer.

Comment 2 Brent Fox 2001-01-30 18:49:05 UTC
How much ram does that card have?

Comment 3 Brent Fox 2001-01-30 18:58:41 UTC
I've reproduced this problem on my 32MB ATI Radeon.  This doesn't happen in GUI
mode.  I'm looking into a fix.

Comment 4 Chris Runge 2001-01-30 19:19:23 UTC
The card is the 64MB retail VIVO version

Comment 5 Glen Foster 2001-01-30 20:43:52 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 6 Brent Fox 2001-01-30 21:47:16 UTC
This is fixed in cvs.  The server variable wasn't being initialized, so it was
failing in the 'if server:' line because 'server' didn't exist.  Brock, please
verify.  Dave has a Radeon card if you need it.  Thanks for reporting this.

Comment 7 Brent Fox 2001-02-09 04:49:32 UTC
*** Bug 25740 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.