Bug 253018 - dhcbd crashing while starting
dhcbd crashing while starting
Status: CLOSED DUPLICATE of bug 252256
Product: Fedora
Classification: Fedora
Component: dhcdbd (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-16 13:14 EDT by mail@romal.de
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 13:33:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mail@romal.de 2007-08-16 13:14:49 EDT
Description of problem:

[root@helios log]# /etc/rc.d/init.d/dhcdbd status
/etc/rc.d/init.d/dhcdbd: line 27: /lib/lsb/init-functions: Datei oder
Verzeichnis nicht gefunden

There is no /lib/lsb resulting in failure in acquiring an ip-address.

Version-Release number of selected component (if applicable):

[root@helios lib]# rpm --query dhclient
dhclient-3.0.6-2.fc8
[root@helios lib]# rpm --query dhcdbd
dhcdbd-2.9-1.fc8
[root@helios lib]# 

[root@helios lib]# uname --all
Linux helios.vorlon.lan 2.6.23-0.105.rc3.fc8 #1 SMP Tue Aug 14 12:26:58 EDT 2007
i686 i686 i386 GNU/Linux
[root@helios lib]# 


How reproducible:

Every time.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Cantrell 2007-08-16 13:33:16 EDT

*** This bug has been marked as a duplicate of 252256 ***

Note You need to log in before you can comment on or make changes to this bug.