Bug 253158 - lohit fonts should be moved to a separate lohit-fonts package
lohit fonts should be moved to a separate lohit-fonts package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
:
Depends On: 285591
Blocks: F8Target GenericFontNames
  Show dependency treegraph
 
Reported: 2007-08-17 04:16 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 10:17:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-08-17 04:16:31 EDT
Description of problem:
The fonts-indic package should be renamed to lohit-fonts to reflect
the upstream project name and clearly identify the fonts.
Comment 1 Jens Petersen 2007-08-23 01:54:43 EDT
Probably lohit-fonts could just be a single package and contain all the
indic fonts together.

I think for fonts-indic since it just contains fonts from one tarball,
just a straightforward renaming of the package can be done following
http://fedoraproject.org/wiki/Packaging/NamingGuidelines?highlight=%28renaming%29#head-3cfc1ea19d28975faad9d56f70a6ae55661d3c3d
and
http://fedoraproject.org/wiki/PackageMaintainers/CVSAdminProcedure?highlight=%28renaming%29#head-529da50ad0b5cf0bedb9fdf47569c76657d79a7b.

You may want to attach a diff of the .spec file changes here first though.
Comment 2 Jens Petersen 2007-09-24 10:17:37 EDT
Building fonts-indic-2.1.5-3.fc8 metapackage.

Note You need to log in before you can comment on or make changes to this bug.