Bug 25317 - Mismatch in width between entering bug and displaying bug
Mismatch in width between entering bug and displaying bug
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-30 13:18 EST by Stephen Rasku
Modified: 2013-06-23 23:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 16:43:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2001-01-30 13:18:40 EST
For an example, see bug 25165.

When I was entering a bug I was indenting the text for the error messages. 
In order to have all the lines in the paragraph indented, I had to hit
return at the end of each line and put a tab in front of each line. 
However, all of my careful formatting was for naught because the line
length when displaying the bug is different for when entering it so I get
lines like this:

	-------------------------------
-----
	-------------------------------
--------
	-------------------------------
----

Which isn't exactly easy to read.
Comment 1 David Lawrence 2001-02-12 15:16:14 EST
Which browser were you using when entering the bug so I can try to recreate
properly there problem you are seeing?
Comment 2 Stephen Rasku 2001-02-12 23:25:09 EST
Netscape 4.75 on RH 7.0.
Comment 3 David Lawrence 2006-04-08 13:56:34 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Note You need to log in before you can comment on or make changes to this bug.