Bug 25321 - RFE: update Fisher's drivers/ide/ide-floppy.c
Summary: RFE: update Fisher's drivers/ide/ide-floppy.c
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 24950
TreeView+ depends on / blocked
 
Reported: 2001-01-30 19:05 UTC by Sam Varshavchik
Modified: 2007-03-27 03:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 14:03:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2001-01-30 19:05:52 UTC
The kernel shipped in Fisher is -ac11, which includes an early version of
my patch to ide-floppy.c, which was initially added in -ac4. There's been a
few minor changes since then, mostly to suppress a spurious, and a harmless
error message.

http://www.email-scan.com/idefloppy/floppy-0.07.tar.gz contains an updated
patch diff against ide-floppy.c from 2.4.0-final.

ide-floppy's maintainer's tree includes all the changes. ide-floppy.c's in
maintainer's tree also includes support for Zip and Klik drives too, BTW.

http://sourceforge.net/project/showfiles.php?group_id=13265&release_id=20760

The maintainer did post this patch to LKML, but it must've lost in the
shuffle...

Comment 1 Arjan van de Ven 2001-01-30 20:07:55 UTC
The patch to lklm has been line-wrapped before sending. I've asked the
ide-floppy maintainer to send me a new (unwrapped) one.

Comment 2 Michael K. Johnson 2001-01-30 21:46:08 UTC
Assigned to Arjan, since he is handling this.  (Thanks, Arjan...)

Comment 3 Arjan van de Ven 2001-01-31 14:36:53 UTC
Patch added for next build.

Comment 4 Sam Varshavchik 2001-02-04 19:45:04 UTC
Succesfully formatted a floppy in 0.99.21smp build.




Note You need to log in before you can comment on or make changes to this bug.