This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 253224 - broken link 404 To add provisioning from SDC->Software-Profiles
broken link 404 To add provisioning from SDC->Software-Profiles
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
Red Hat Network Quality Assurance
https://rhn.redhat.com/rhn/systems/de...
:
: 491187 (view as bug list)
Depends On:
Blocks: 345571 rhn-sprint22
  Show dependency treegraph
 
Reported: 2007-08-17 09:58 EDT by wes hayutin
Modified: 2013-01-10 05:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 09:25:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2007-08-17 09:58:58 EDT
Description of problem:

The following link is a 404 on hosted.. its working in Sat.
To get to this link.. follow the following..

1.register two test systems...
2. do enable enable provisioning..
3. Install a package on one.. but not the other, to make sure there is a
difference in the package profile.
4. on one system go to SDC -> Software -> profiles
5. compare system a to system b.

will see the following message at the bottom.
You need to add the Provisioning Entitlement to 'fjs-0-19.rhndev.redhat.com' in
order to sync the packages to the list above. Click here to edit the
entitlements for this system: Edit Entitlements

This link is broken "Edit Entitlements"
Comment 1 Amanda Carter 2009-03-26 17:52:33 EDT
*** Bug 491187 has been marked as a duplicate of this bug. ***
Comment 2 Denise Hughes 2009-04-15 09:57:08 EDT
Verified in dev
Comment 3 Denise Hughes 2009-05-18 09:25:03 EDT
Pushed to prod on 5/15/09.

Note You need to log in before you can comment on or make changes to this bug.