Bug 253437 - openvpn connection reset resolv.conf file content.
Summary: openvpn connection reset resolv.conf file content.
Status: CLOSED DUPLICATE of bug 253438
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-19 16:37 UTC by Alexey Kuznetsov
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-19 16:45:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexey Kuznetsov 2007-08-19 16:37:27 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Install any openvpn connection.

Expected results:

Corrected and updated content for reslov.conf

Additional info:

Important feature requered:
1. add automatic determination for new sub network mask and add it to router table. 
2. add dns search prefix from config file or from dhcpd push events.

all two  features are correct for default openvpn functionality. Dns example:

dhcp-option DOMAIN vpn.smartgames.ca
dhcp-option DNS 10.143.176.221

Comment 1 Alexey Kuznetsov 2007-08-19 16:45:27 UTC

*** This bug has been marked as a duplicate of 253438 ***


Note You need to log in before you can comment on or make changes to this bug.