Bug 253438 - openvpn connection reset resolv.conf file content.
openvpn connection reset resolv.conf file content.
Status: CLOSED DUPLICATE of bug 244274
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
: 253437 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-19 12:37 EDT by Alexey Kuznetsov
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-16 10:04:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2007-08-19 12:37:34 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Install any openvpn connection.

Expected results:

Corrected and updated content for reslov.conf

Additional info:

Important feature requered:
1. add automatic determination for new sub network mask and add it to router table. 
2. add dns search prefix from config file or from dhcpd push events.

all two  features are correct for default openvpn functionality. Dns example:

dhcp-option DOMAIN vpn.smartgames.ca
dhcp-option DNS 10.143.176.221
Comment 1 Alexey Kuznetsov 2007-08-19 12:45:30 EDT
*** Bug 253437 has been marked as a duplicate of this bug. ***
Comment 2 Tim Niemueller 2007-09-16 06:55:20 EDT
The description is rather sparse. Could it be that you have the same as in bug
#244274? I can't really tell from your report what the problem is. Do the last
three lines mean that the problem can be fixed if the two config lines are in
the OpenVPN server config?
Comment 3 Alexey Kuznetsov 2007-09-16 10:04:12 EDT
Yes 

*** This bug has been marked as a duplicate of 244274 ***

Note You need to log in before you can comment on or make changes to this bug.