Bug 253453 - 915resolution pm-utils hook in wrong place
915resolution pm-utils hook in wrong place
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: 915resolution (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
: 425800 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-19 16:07 EDT by James
Modified: 2008-01-07 00:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 00:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James 2007-08-19 16:07:00 EDT
Description of problem:
915resolution's file /etc/pm/hooks/99resolution should be in /etc/pm/sleep.d
Otherwise this file is not processed during the hibernate/thaw cycle.

Version-Release number of selected component (if applicable):
915resolution-0.5.3-1.fc7
  
Actual results:
915resolution is not run during hibernate/thaw cycle.

Expected results:
915resolution is run during hibernate/thaw cycle.
Comment 1 Chris Weyl 2007-12-15 20:03:53 EST
*** Bug 425800 has been marked as a duplicate of this bug. ***
Comment 2 Leo 2007-12-16 05:08:30 EST
Please also note that the intel modesetting driver is very buggy and less tested
at this stage and thus this package is going to be needed for a long time.

A long list in xorg is discussing the intel driver.
Comment 3 Chris Weyl 2007-12-16 13:23:29 EST
Oof.  This package has been blocked from rawhide (future F-9) and marked as dead
based on the premise that the new driver renders it obsolete. (And that the old
driver has been dropped from rawhide x.org.)  As time goes on if the new driver
isn't up to spec please file another bug against this package requesting it be
built in rawhide/F-9, citing any relevant discussion, open bugs, etc.

Note that I also no longer am responsible for any hardware that actually
requires this package; if you are a Fedora packager and wish to own it I'll
gladly cede it to you :)
Comment 4 Fedora Update System 2007-12-20 14:49:08 EST
915resolution-0.5.3-4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update 915resolution'
Comment 5 Fedora Update System 2007-12-20 14:50:16 EST
915resolution-0.5.3-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update 915resolution'
Comment 6 Fedora Update System 2008-01-06 20:13:19 EST
915resolution-0.5.3-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-01-06 20:23:58 EST
915resolution-0.5.3-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.