Bug 253544 - Package mercurial 0.9.4
Summary: Package mercurial 0.9.4
Status: CLOSED DUPLICATE of bug 248290
Alias: None
Product: Fedora
Classification: Fedora
Component: mercurial   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL: http://www.selenic.com/mercurial/wiki...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-20 14:49 UTC by Jonathan S. Shapiro
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 21:15:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan S. Shapiro 2007-08-20 14:49:30 UTC
A new mercurial version has been out for some time now. Possible to package it?

Comment 1 Jeremy Katz 2007-08-21 21:15:50 UTC

*** This bug has been marked as a duplicate of 248290 ***


Note You need to log in before you can comment on or make changes to this bug.