Bug 25356 - php-3.0.18-1.6.x still breaks multipart uploads
php-3.0.18-1.6.x still breaks multipart uploads
Status: CLOSED DUPLICATE of bug 25357
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-30 18:41 EST by Adam Thompson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 18:41:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Thompson 2001-01-30 18:41:46 EST
after installing php-3.0.18-1.6.x from errata SRPM, multipart uploads no 
longer crash httpd, BUT all uploaded files are prepended with a CR+LF pair.

Additionally, OOHFORMS (from PHPLIB-7.2) fails to operate correctly when 
used in multipart-encoded forms.  We assume it's the same problem, but 
haven't delved deeply into it.

Also, horde-1.2.3-1 and imp-2.2.3-1
Comment 1 Bill Nottingham 2001-01-31 12:38:33 EST

*** This bug has been marked as a duplicate of 25357 ***

Note You need to log in before you can comment on or make changes to this bug.