Bug 25356 - php-3.0.18-1.6.x still breaks multipart uploads
Summary: php-3.0.18-1.6.x still breaks multipart uploads
Status: CLOSED DUPLICATE of bug 25357
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-30 23:41 UTC by Adam Thompson
Modified: 2005-10-31 22:00 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-01-30 23:41:49 UTC


Attachments (Terms of Use)

Description Adam Thompson 2001-01-30 23:41:46 UTC
after installing php-3.0.18-1.6.x from errata SRPM, multipart uploads no 
longer crash httpd, BUT all uploaded files are prepended with a CR+LF pair.

Additionally, OOHFORMS (from PHPLIB-7.2) fails to operate correctly when 
used in multipart-encoded forms.  We assume it's the same problem, but 
haven't delved deeply into it.

Also, horde-1.2.3-1 and imp-2.2.3-1

Comment 1 Bill Nottingham 2001-01-31 17:38:33 UTC

*** This bug has been marked as a duplicate of 25357 ***


Note You need to log in before you can comment on or make changes to this bug.