Bug 253745 - Update gtkpod to latest version (0.99.10)
Update gtkpod to latest version (0.99.10)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gtkpod (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
http://www.gtkpod.org/news.html
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-21 13:47 EDT by Steven Garrity
Modified: 2008-01-06 20:24 EST (History)
0 users

See Also:
Fixed In Version: 1.4.8-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 20:24:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Garrity 2007-08-21 13:47:54 EDT
There are some nice improvements in recent gtkpod releases. Can we get an update
to the Fedora package?
Comment 1 Todd Zullinger 2007-08-21 14:01:19 EDT
Hopefully.  We need to bump libgpod to do this and several other packages depend
on it.  Right now I'm working on wrangling all of the maintainers of libgpod
using packages and trying to push the update to rawhide first.  You can check
out bug 250781 for the status on that.

If everyone agrees that bumping libgpod is worth it for F7, I'll push an updated
gtkpod along with it.  If you want, you can rebuild the packages from rawhide
(see the libgpod bug from above for the link).  I've been using these on my own
F7 box since the libgpod/gtkpod releases.
Comment 2 Todd Zullinger 2007-11-21 17:59:40 EST
Steve,

Sorry for taking so long on this.  There was some question about the benefit of
pushing the libgpod update from all the maintainers that depend on it.  Now that
libgpod-0.6.0 is out, I believe that we all agree an upgrade is worthwhile. 
Things were updated for rawhide earlier today.  After some testing there the
plan is to push updates for F7 and F8.

In the meantime, if you're on x86 and would like to test out the updated
packages, I've built some unofficial packages.  See bug #394731 for details on that.
Comment 3 Fedora Update System 2007-12-21 16:11:13 EST
amarok-1.4.7-6.fc7, gnomad2-2.9.0-2.fc7, gtkpod-0.99.12-1.fc7, kipi-plugins-0.1.4-2.fc7, libgpod-0.6.0-3.fc7, libmtp-0.2.4-1.fc7, quodlibet-1.0-2.fc7, rhythmbox-0.10.1-7.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update amarok gnomad2 gtkpod kipi-plugins libgpod libmtp quodlibet rhythmbox'
Comment 4 Fedora Update System 2007-12-28 12:19:40 EST
amarok-1.4.8-1.fc7, gnomad2-2.9.0-2.fc7, gtkpod-0.99.12-1.fc7, kipi-plugins-0.1.4-2.fc7, libgpod-0.6.0-3.fc7, libmtp-0.2.4-1.fc7, quodlibet-1.0-2.fc7, rhythmbox-0.10.1-7.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update amarok gnomad2 gtkpod kipi-plugins libgpod libmtp quodlibet rhythmbox'
Comment 5 Fedora Update System 2008-01-06 20:24:06 EST
amarok-1.4.8-1.fc7, gnomad2-2.9.0-2.fc7, gtkpod-0.99.12-1.fc7, kipi-plugins-0.1.4-2.fc7, libgpod-0.6.0-3.fc7, libmtp-0.2.4-1.fc7, quodlibet-1.0-2.fc7, rhythmbox-0.10.1-7.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.