This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 253755 - mcstransd shouldn't start by default
mcstransd shouldn't start by default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mcstrans (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-08-21 14:17 EDT by Jeremy Katz
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 625009 (view as bug list)
Environment:
Last Closed: 2007-09-04 13:17:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-08-21 14:17:55 EDT
Right now, the mcstrans package is getting pulled in due to a requirement from
libselinux.  It looks like we should be able to drop it there and just have a
dep from selinux-policy-mls and then the service won't start by default anymore
Comment 1 Daniel Walsh 2007-08-22 10:56:04 EDT
msctrans should only be required by selinux-policy-mls.

libselinux-2.0.30-2.fc8
selinux-policy-3.0.6-1.fc8

Note You need to log in before you can comment on or make changes to this bug.