Bug 625009 - mcstransd shouldn't start by default
Summary: mcstransd shouldn't start by default
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mcstrans   
(Show other bugs)
Version: 5.5
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Daniel Walsh
QA Contact: BaseOS QE Security Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 10:50 UTC by Peter Bieringer
Modified: 2013-03-19 14:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 253755
: 625016 (view as bug list)
Environment:
Last Closed: 2013-03-19 14:08:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2010-08-18 10:50:34 UTC
Learned from Service Request 2046002 that mcstransd is not necessary to run on normal systems. Unfortunatly, it can't be removed (too much dependencies), but it also autostarts by default, which should not be the case.

+++ This bug was initially created as a clone of Bug #253755 +++

Right now, the mcstrans package is getting pulled in due to a requirement from
libselinux.  It looks like we should be able to drop it there and just have a
dep from selinux-policy-mls and then the service won't start by default anymore

--- Additional comment from dwalsh@redhat.com on 2007-08-22 10:56:04 EDT ---

msctrans should only be required by selinux-policy-mls.

libselinux-2.0.30-2.fc8
selinux-policy-3.0.6-1.fc8

Comment 1 Daniel Walsh 2013-03-19 14:08:51 UTC
We fixed this in RHEL6.


Note You need to log in before you can comment on or make changes to this bug.