Bug 25393 - anaconda - I can't install linux !!!
Summary: anaconda - I can't install linux !!!
Status: CLOSED DUPLICATE of bug 21904
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-31 18:12 UTC by Pedro BAQUERO
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-31 18:29:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
When the installation program is configuring my machine then gives me this error (2.19 KB, text/plain)
2001-01-31 18:15 UTC, Pedro BAQUERO
no flags Details

Description Pedro BAQUERO 2001-01-31 18:12:59 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1664, in 
doInstall
    self.x.write (self.instPath + "/etc/X11")
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 
895, in write
    config4 = self.Version4Config ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 
1173, in Version4Config
    info["enableVariant"] = ""
NameError: info

Local variables in innermost frame:
data: {'screenModes': '\012\011Subsection "Display"\012        
\011Depth       16\012                Modes       "800x600" \012
\011EndSubsection\012', 'videoRam': '', 'pex5Mod': '\012\011Load "pex5"', 
'XkbModel': 'pc101', 'monitorVert': '48.0-125.0', 'mouseDevice': 'psaux', 
'cardVendor': 'Cirrus Logic GD543x', 'cardsOptions': '\011# no known 
options', 'XkbRules': 'xfree86', 'cardBoardName': 'Cirrus Logic GD543x', 
'ia64Mods': '', 'XkbLayout': 'us', 'nonSparcMods': '\012\011Load 
"fbdevhw"', 'defaultDepth': '', 'XkbOptions': '', 'cardID': 'Cirrus Logic 
GD543x', 'emulate3': 'yes', 'enableOptions': '#', 'monitorHoriz': '30.0-
60.0', 'enableVariant': '#', 'XkbVariant': 'nodeadkeys', 'mouseProto': 
'PS/2', 'files': '\012# The location of the RGB database.  Note, this is 
the name of the\012# file minus the extension (like ".txt" or ".db").  
There is normally\012# no need to change the default.\012\012    
RgbPath\011"/usr/X11R6/lib/X11/rgb"\012\012# Multiple FontPath entries are 
allowed (they are concatenated together)\012# By default, Red Hat 6.0 and 
later now use a font server independent of\012# the X server to render 
fonts.\012\012    FontPath   "/usr/X11R6/lib/X11/fonts/TrueType"\012    
FontPath   "unix/:7100"\012'}
self: <xf86config.XF86Config instance at 829c498>
maxdepth: 16
res: 800x600
test: 0
mouseProto: PS/2
emulate3: yes
modes: ['800x600']
depth: 32
screens: 
	Subsection "Display"
        	Depth       16
                Modes       "800x600" 
	EndSubsection


ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hda'
sS'progressWindow'
p9

<failed>

Comment 1 Pedro BAQUERO 2001-01-31 18:15:29 UTC
Created attachment 8580 [details]
When the installation program is configuring my machine then gives me this error

Comment 2 Michael Fulbright 2001-01-31 18:29:00 UTC

*** This bug has been marked as a duplicate of 21904 ***


Note You need to log in before you can comment on or make changes to this bug.