Bug 2540 - Hard disk upgrade does not work
Summary: Hard disk upgrade does not work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-04 13:56 UTC by otto
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-04 19:22:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description otto 1999-05-04 13:56:43 UTC
I have seen this also on the mailing list, but with no
answer: the hard disk upgrade hangs when rebuilding the rpm
database; it says something about not being able to create a
symlink to a partition that had already been mounted.

If it matters, the files were on /usr/local/redhat, with
/usr under a separate partition, and I tried to give both
local/redhat and /local/redhat as paths. I tried with /var
as a separate partition and as part of /

If you are interested, I can retest and give you all the
details.


BTW The installer *really* doesn't like finding an
unformatted ext2 partition: I admit it's not common to add a
partition while upgrading the OS, but I never felt like
breaking the uptime record just for adding some space...

Comment 1 Bill Nottingham 1999-05-04 19:22:59 UTC
*** This bug has been marked as a duplicate of 2504 ***


Note You need to log in before you can comment on or make changes to this bug.