Bug 254103 - Pirut crash
Pirut crash
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-24 01:17 EDT by mail@romal.de
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 09:53:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash-log from pirut > pirut.log (641.94 KB, text/plain)
2007-08-24 01:17 EDT, mail@romal.de
no flags Details

  None (edit)
Description mail@romal.de 2007-08-24 01:17:31 EDT
Description of problem:

Pirut crash on every action

Version-Release number of selected component (if applicable):

[root@beowulf ~]# rpm --query pirut
pirut-1.3.12-1.fc8

[root@beowulf ~]# 

How reproducible:

Every time.


Steps to Reproduce:
1. Start pirut
2. Do anything: search, browse, ...
3. See Pirut crash
  
Actual results:


Expected results:


Additional info:

[root@beowulf ~]# pirut > pirut.log
/usr/lib64/python2.5/site-packages/rhpl/exception.py:64: GtkWarning:
gtk_text_buffer_emit_insert: assertion `g_utf8_validate (text, len, NULL)' failed
  buffer.set_text(text)
[root@beowulf ~]#
Comment 1 mail@romal.de 2007-08-24 01:17:32 EDT
Created attachment 172392 [details]
crash-log from pirut > pirut.log
Comment 2 Jeremy Katz 2007-08-24 09:53:46 EDT

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.