This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 254221 - Segmentation fault with bind-libs-9.4.2-0.1.b1.fc7
Segmentation fault with bind-libs-9.4.2-0.1.b1.fc7
Status: CLOSED DUPLICATE of bug 254501
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-24 16:25 EDT by Jan ONDREJ
Modified: 2013-04-30 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 02:26:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2007-08-24 16:25:22 EDT
Description of problem:
"twinkle" softphone throws "segmentation fault" with latest testing bind-libs.
Please fix this before an official release.

Version-Release number of selected component (if applicable):
bind-libs-9.4.2-0.1.b1.fc7

How reproducible:
always

Steps to Reproduce:
1. yum install twinkle
2. twinkle
  
Actual results:
Segmentation fault

Expected results:
kbuildsycoca running...
DCOP Cleaning up dead connections.
...

Additional info:
Downgrading to latest stable fixed my problems.
Comment 1 Adam Tkac 2007-08-29 02:26:54 EDT

*** This bug has been marked as a duplicate of 254501 ***

Note You need to log in before you can comment on or make changes to this bug.