Bug 254321 - Unnecessary kdelibs dependency (since lincity-ng 1.1.0)
Unnecessary kdelibs dependency (since lincity-ng 1.1.0)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lincity-ng (Show other bugs)
6
All All
medium Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-25 12:33 EDT by Marcin Zajaczkowski
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.1.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-27 17:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Zajaczkowski 2007-08-25 12:33:56 EDT
Description of problem:
kdelibs dependency (see bug 169941) seems to be unnecessary since 1.1.0 (tested
on fc6). lincity-ng starts without lnusertemp, no info about that needs in:
http://lincity-ng.berlios.de/wiki/index.php/Download/Installation

Version-Release number of selected component (if applicable):
lincity-ng-1.1.0-1.fc6

Steps to Reproduce:
Try to install lincity-ng without installed kdelibs

Additional info:
kdelibs is a quite large and usually no needed package for people using Gnome or
other desktop environments.
Comment 1 Fedora Update System 2007-08-27 17:55:14 EDT
lincity-ng-1.1.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.