Bug 254681 - ImportError due to undefined symbols in dmmodule.so
ImportError due to undefined symbols in dmmodule.so
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 255821 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-26 00:09 EDT by Luke Macken
Modified: 2016-09-19 22:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 09:51:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of anaconda explosion (10.56 KB, image/png)
2007-08-26 00:09 EDT, Luke Macken
no flags Details

  None (edit)
Description Luke Macken 2007-08-26 00:09:42 EDT
With with the boot.iso from 25-Aug-2007, I'm getting a traceback when anaconda
tries to load.  See the screenshot for more details
Comment 1 Luke Macken 2007-08-26 00:09:42 EDT
Created attachment 172761 [details]
Screenshot of anaconda explosion
Comment 2 David Timms 2007-08-26 08:07:44 EDT
Same with the 2007-08-26 \/boot.iso: {running without or with console=ttyS0}
Running anaconda 11.3.0.21, the Fedora system installer - please wait...       
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 550, in <module>
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/anaconda/isys.py", line 33, in <module>
    import block
  File "/usr/lib/python2.5/site-packages/block/__init__.py", line 20, in <modul>
    import dm
ImportError: /usr/lib/python2.5/site-packages/block/dmmodule.so: undefined symbd
install exited abnormally [1/1] 
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
        /mnt/runtime done
        disabling /dev/loop0
        /proc/bus/usb done
        /proc done
        /dev/pts done
        /sys done
        /tmp/ramfs done
        /selinux done
you may safely reboot your system
Comment 3 Jeremy Katz 2007-08-28 09:51:51 EDT
Should be fixed for today's rawhide (python-pyblock-0.30-1 has the fix)
Comment 4 Jeremy Katz 2007-09-11 13:17:54 EDT
*** Bug 255821 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.