Bug 255861 - Kernel panic after kernel update
Kernel panic after kernel update
Status: CLOSED DUPLICATE of bug 353851
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-27 03:10 EDT by Pavel N. Shtanko
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 06:51:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output (14.67 KB, text/plain)
2007-10-26 06:40 EDT, Pavel N. Shtanko
no flags Details

  None (edit)
Description Pavel N. Shtanko 2007-08-27 03:10:46 EDT
Description of problem: After updating kernel I got "Kernel panic - not syncing:
Attempted to kill init"


Version-Release number of selected component (if applicable):
kernel-2.6.22.4-65.fc7.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: I installed Fedora 7 from DVD. After installation I execute
"yum update". After updating I rebooted computer. It no boot with kernel panic.
In rescue mode I returned to first kernel. Computer booting.
Comment 1 Christopher Brown 2007-09-30 09:01:58 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel? If you are then some more
information will be required prior to troubleshooting the issue, namely the
following as text/plain attachments to this bug:

# lspci -vvxxx
dmesg

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 2 Pavel N. Shtanko 2007-10-26 06:40:25 EDT
Created attachment 238821 [details]
lspci output

lspci -vvxxx
Comment 3 Pavel N. Shtanko 2007-10-26 06:51:11 EDT

*** This bug has been marked as a duplicate of 353851 ***

Note You need to log in before you can comment on or make changes to this bug.