This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 25721 - insmod: insmod: a module named cpia_usb already exists
insmod: insmod: a module named cpia_usb already exists
Status: CLOSED DUPLICATE of bug 23161
Product: Red Hat Linux
Classification: Retired
Component: hotplug (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 26348 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 10:05 EST by Chris Runge
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 12:18:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-02-02 10:05:43 EST
Fisher (Beta 3).

During system initialization this appears:

Initializing USB controller (usb-ohci):                    [  OK  ]
insmod: insmod: a module named cpia_usb already exists
insmod: insmod: insmod cpia_usb failed
Mounting USB filesystem:                                   [  OK  ]
Initializing USB HID interface:                            [  OK  ]
Initializing USB mouse:                                    [  OK  ]


The USB mouse I have attached to the machine works fine--I'm just unsure
why the module cpia_usb is being insmod'd twice.
Comment 1 Bill Nottingham 2001-02-02 12:19:17 EST

*** This bug has been marked as a duplicate of 23161 ***
Comment 2 Bill Nottingham 2001-02-06 17:50:29 EST
*** Bug 26348 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.