This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 25746 - installation blocked cos partitions do not end on cylinder boundaries
installation blocked cos partitions do not end on cylinder boundaries
Status: CLOSED DUPLICATE of bug 25747
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 13:39 EST by Daniel Morris
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 13:58:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Morris 2001-02-02 13:39:04 EST
I'm trying to overwrite Florence installation (happy to blow away) with
Fisher.

Machine is Dell Precision 420, single CPU, 128 Mb, 2xIDE disks

Using the graphical install option (booted straight off CD), I've tried
Workstation and
Custom Installations. Both times I get an error box warning:

"An error occurred reading the partition table for the block device hda.
The error was:
 Partition(s) do not end on cylinder boundaries"

Pressing Retry gets the same, so press Skip and get same message for hdb,
then I
get  "An error has occurred - no valid devices were found on which to
create new
filesystems. Please check your hardware for the cause of this problem."

Clicking OK reboots the system. 

I've rebooted into Florence and done 'fdisk -l /dev/hda' & hdb, as below:
[danielm@mouth floppy]$ cat hda_list 
kernel version 132096

Disk /dev/hda: 16 heads, 63 sectors, 19386 cylinders
Units = cylinders of 1008 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1   *         1        33     16600+  83  Linux
/dev/hda2            34     19386   9753912    5  Extended
/dev/hda5            34     18865   9491296+  83  Linux
[danielm@mouth floppy]$ cat hdb_list 
kernel version 132096

Disk /dev/hdb: 16 heads, 63 sectors, 19386 cylinders
Units = cylinders of 1008 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hdb1   *         1     16758   8446000+  83  Linux
/dev/hdb2         16759     19386   1324512    5  Extended
/dev/hdb5         16759     17279    262552+  83  Linux
/dev/hdb6         17280     17800    262552+  83  Linux
/dev/hdb7         17801     18321    262552+  82  Linux swap


This system is not currently critical, so I'm happy to experiment as you
wish!

 Daniel
Comment 1 Michael Fulbright 2001-02-02 13:58:17 EST

*** This bug has been marked as a duplicate of 25747 ***

Note You need to log in before you can comment on or make changes to this bug.