Bug 25757 - printcong-gui:lack of many Japan printer drivers that were inculded in 7J
printcong-gui:lack of many Japan printer drivers that were inculded in 7J
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 16:30 EST by Bill Huang
Modified: 2007-04-18 12:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 04:10:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-02-02 16:30:15 EST
Many Japan printer driver that were included in 7J are not included in the
latest printtool(printconf-gui).
Even the printer (Canon LASER SHOT LIPS IV (Vector version))that is used in
Japan Office is not included.
The drivers that should be included are list below,wish they will be
enabled in RC#1.

- ALPS MD-1500 
- Canon BJ-10v 
- Canon BJC-680J/BJC-880J
- Canon LASER SHOT LBP-310
- Canon LASER SHOT LBP-320(Pro)/LBP-350
- Canon LASER SHOT LIPS II+
- Canon LASER SHOT LIPS IV
- Canon LASER SHOT LIPS IV (Vector version)
- Canon LBP-8II
- EPSON LP-2000/3000/7000/7000G
- EPSON LP-xx00 series
- EPSON MJ500C/MJ800C/3000C/510C
- EPSON MJ-8000C
- EPSON MJ-830C/930C/6000C
- EPSON MachJet / Stylus Color(UP)
- EPSON MachJet series
- Fujitsu FMLBP2x
- Fujitsu FMPR
- HP DeskJet 1000PPA)
- HP DeskJet 540C
- HP DeskJet 505J(Plus)

- HP DeskJet 670/680/690 series
- HP DeskJet 710/720 series (PPA)
- HP DeskJet 710/720C 
- HP DeskJet 820 
- HP DeskJet 850/855/870/1100 Series
- HP DeskJet Plus
- HP LaserJet 4 Dithered
- HP LaserJet 4V/4LJ Pro
- HP LaserJet 4V/4LJ Pro - Dither
- HP LaserJet III* with delta row compress
- HP LaserJet III* with delta capability
- HP LaserJet IId/IIp/III* - with TIFF compress
- Lexmark 7200
- NEC Multiwriter/PC-PR1000/2000 series
- NEC PC-PR150
- NEC PC-PR201
- NEC PICTY180 (PC-PRO101J/180)
- NEC Prinwriter 2X (UP)
- Okidata MICROLINE 600CL/620CL
- Okidata OkiPage 4w+
- Star JJ-100
- Tek 4693d color printer, 8 bit mode
Comment 1 Glen Foster 2001-02-02 18:06:01 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 2 Crutcher Dunnavant 2001-02-05 16:58:55 EST
This isn't really a printconf problem, this is a ghostscript problem.
Comment 3 Nakai 2001-02-05 20:59:13 EST
This is not only the ghostscript problem, but also printconf
problem.

Ghostscript needs some printer device for printer in Japan,
and printconf also needs *.foo file (in foomatic).
Comment 4 Crutcher Dunnavant 2001-02-07 12:33:55 EST
*** Bug 26320 has been marked as a duplicate of this bug. ***
Comment 5 Matt Wilson 2001-02-14 04:10:06 EST
ghostscript should be OK now, moving to printconf
Comment 6 Crutcher Dunnavant 2001-02-14 23:41:18 EST
fixed.
Comment 7 Bill Huang 2001-03-11 22:37:45 EST
qa0308.0 tree was refreshly installed.Japanese document

1.Use printconf-gui to setup printer(canon laser shot lips LV v,in Red Hat Japan
office),canon LIPS LVv can be selected.
2.Tried to print test pages:
   - printing ASCII test page,only a header("ASCII Test Page") is printed out.
   - printing postscript test page,many code and alpha,beta are printed.
3.Tried to print Japanese html(www.yahoo.co.jp/index.html), the result is many
pages of code and alpha-beta.
4.Japanese gs file can be displayed properly 

BTW,the printer used at Japan Office is canon Laser SHOT LBP880,Japanese
document can be properly printed by 
using "Canon Laser SHOT LIPS LVv" with 7J.

With qa0308.0 tree,I also tried to using "canon LBP 8A1" driver,the result is
the same.

Here is the version of ghostscript,printconf and LPRng.
----
ghostscript-5.50-17
ghostscript-fonts-5.50-3
[root@station3 /root]# rpm -qa | grep LPRng
LPRng-3.7.4-18
[root@station3 /root]# rpm -qa | grep printconf
printconf-0.2.3-1
printconf-gui-0.2.3-1
[root@station3 /root]#


Note You need to log in before you can comment on or make changes to this bug.