Bug 26320 - Japanese canot be print properly
Japanese canot be print properly
Status: CLOSED DUPLICATE of bug 50144
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 11:53 EST by Bill Huang
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 08:17:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-02-06 11:53:38 EST
Japanese ps file can not be print properly.
lpr aaa.ps 
japanese letters got srembled.
Comment 1 Glen Foster 2001-02-06 19:08:47 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 2 Nakai 2001-02-06 19:17:15 EST
This problem is because the printconf can't set an appropriate
printer driver (or possibly Japanese available printer is needed)

Help from somebody in Tokyo Office will be needed.
Comment 3 Crutcher Dunnavant 2001-02-07 12:34:00 EST

*** This bug has been marked as a duplicate of 25757 ***
Comment 4 Bill Huang 2001-04-24 22:02:01 EDT
In seawolf Japanese mode,lpr can't print Japanese text file properly.
Comment 5 Akira TAGOH 2001-04-25 05:18:16 EDT
the problem which can't print the text plain file is caused by DEFAULTfilter in
/var/spool/lpd/*/mf.cfg.
you should NOT set 'cat/text' in DEFAULTfilter because the generally printer
can't handle the 8bit character.

As TEXTfilter, you should rewrite a mf.cfg as the conversion, or you will need
to check magicfilter why can't recognize the text plain (I mean why the text
file isn't through a TEXTfilter).
Comment 6 Akira TAGOH 2001-06-19 08:17:03 EDT
This bug isn't fixed yet. It seems magicfilter doesn't support the multibyte
character. so that the text which includes the multibyte character take for
binary file.
Comment 7 Crutcher Dunnavant 2001-08-02 17:49:50 EDT

*** This bug has been marked as a duplicate of 50144 ***

Note You need to log in before you can comment on or make changes to this bug.